Back to overview
Downtime
App Maintenance
Mar 05 at 12:12pm GMT+8
Affected services
App
Resolved
Mar 05 at 03:56pm GMT+8
We have wiped out the issue and the app will be back to the service in 15 minutes . Thank you for your patience
Affected services
Created
Mar 05 at 12:12pm GMT+8
We're working on fixing the issue and will be available again soon
Affected services